Back to overview
Maintenance
Mandatory System Updates
Aug 06 at 04:00pm CEST
–
Aug 06 at 06:39pm CEST
Affected services
Webinterface
DE-FSN-1
DE-FSN-2
Resolved
Aug 06 at 06:39pm CEST
Updates have been sucessfully rolled out. Some Website Changes may occur afterwards but are not interfeering with the main System.
Thank you for your Patience.
Affected services
Created
Aug 06 at 04:00pm CEST
We are sorry to inform you but we need to do Mandatory System Updates regarding major parts of our Software.
Affected services